Error en VMware Horizon HTML Access

Translate

En el paso de la versión 6.2 a 7, existía un problema con la nueva plataforma de HTML de Horizon y es que al entrar se quedaba la pantalla en blanco. Actualmente en la plataforma Horizon 7 no se da ese error, pero si otro con la misma solución.

Al entrar en el portal HTML de Horizon, cuando pulsas sobre VMware Horizon HTML Access nos devuelve un error indicando problema con el servidor de conexión que no da muchas pistas por donde viene el problema.

No se puedo conectar al servidor de conexión.

VMware ya tiene un KB para la solución de este problema que es muy sencillo.

https://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=2144768

Lo que debemos hacer es acceder a la ruta de instalación de nuestro servidor.

C:\Program Files\VMware\VMware View\Server\sslgateway\conf

Ahora crearemos un archivo llamado locked.properties (en caso de existir lo editamos)

Dentro de este fichero añadimos la siguiente línea y guardamos el fichero.

chekOrigin=false

Para aplicar este cambio es necesario reiniciar el servicio de Windows llamado Servicio de conexión de VMware Horizon View y ya podremos accedes a nuestra consola HTML Access.

 

Espero que os haya servido, si tenéis alguna duda comentar el post y haré lo posible para ayudaros.

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.